問題有點多的 WordPress 2.5

嗯.. 大概是因為從 WordPress 1.x 以來,
陸陸續續掛了一堆 plug-in 的關係,
Blog 系統升級到 WP 2.5 時,問題挺多的,
除了 SBM 與 dashboard 不相容,
其他一些比較 old-styled 的外掛也都無一倖免.. ||

搞了老半天,沒辦法解決那些相容性問題,
按下發表後總是會跑出 wp-db.inc.php timeout 錯誤,
最後索性 downgrade 回 WP 2.3.3,
再等等看那些 plug-in 會不會更新吧 (遠)

現在我正在上傳去日本的照片,
沒意外的話,傍晚前應該就會全部處理完了,
就先這樣吧 (飄)